<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="monetization" content="$ilp.gatehub.net/644612861">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>The moment a dog realizes he's not laying next to a rock. - Snotr</title>
<link rel="alternate" type="application/rss+xml" href="/rss.xml" title="Snotr RSS feed">
<link rel="shortcut icon" href="//snotr.ams3.cdn.digitaloceanspaces.com/images/favicon.ico">
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Snotr">
<meta name="title" content="The moment a dog realizes he's not laying next to a rock. - Snotr">
<meta name="description" content="">
<meta property="og:description" content="">
<meta property="og:title" content="The moment a dog realizes he's not laying next to a rock.">
<meta property="og:image" content="//snotr.ams3.cdn.digitaloceanspaces.com/21201-xlarge.jpg"/>
<meta property="og:url" content="//www.snotr.com/video/21201/The_moment_a_dog_realizes_hes_not_laying_next_to_a_rock"/>
<meta property="og:site_name" content="Snotr.com"/>
<meta property="og:rich_attachment" content="true"/>
<link rel="image_src" href="//snotr.ams3.cdn.digitaloceanspaces.com/21201-xlarge.jpg">
      <meta property="og:see_also" content="//www.snotr.com/video/21202/Kids_Jokingly_Hit_Each_Other_With_Trash_Cans_Lid"/>
    <link rel="next" href="/video/21202/Kids_Jokingly_Hit_Each_Other_With_Trash_Cans_Lid">
        <meta property="og:see_also" content="//www.snotr.com/video/21200/Walking_the_dog_in_Italy"/>
    <link rel="prev" href="/video/21200/Walking_the_dog_in_Italy">
  <link rel="canonical" href="/video/21201/The_moment_a_dog_realizes_hes_not_laying_next_to_a_rock">
<script>
var __snotr_id = 21201,
    __snotr_autoplay = 1,
    __snotr_startat = 0;
</script>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.3/css/bootstrap.min.css" integrity="sha384-MIwDKRSSImVFAZCVLtU0LMDdON6KVCrZHyVQQj6e8wIEJkW4tvwqXrbMIya1vriY" crossorigin="anonymous">
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/common.css?v47">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/video.css?v47">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/comments.css?v47">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/videojs.ads.css?v47">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/videojs.ima.css?v47">
<link rel="stylesheet" href="//snotr.ams3.cdn.digitaloceanspaces.com/css/videojs.css?v47">
</head>
<body>
<header class="container-fluid">
<button class="navbar-toggler hidden-sm-up pull-xs-right" type="button" data-toggle="collapse" data-target="header nav .collapse">&#9776;</button>
<a href="/" id="logo"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/images/logo-left.png" alt="Snotr logo" width="104" height="34"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/images/logo-right.png" alt="" width="21" height="34"></a>
<div id="headerlinks" class="pull-md-right">
<a href="/login" title="User login">Login</a> | <a href="/register" title="Create an account">Register</a>
</div>
<nav class="navbar navbar-dark">
  <div class="collapse navbar-toggleable-xs">
    <ul class="nav navbar-nav">
      <li class="nav-item">
        <a class="nav-link" href="/">Home</a>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="/browse/">Browse</a>
      </li>
            <li class="nav-item">
        <a class="nav-link" href="/search/">Search</a>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="/random">Random video</a>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="/faq">FAQ</a>
      </li>
      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="/" role="button">More</a>
        <div class="dropdown-menu">
          <a class="dropdown-item" href="https://www.twitter.com/snotr" target="_blank" rel="nofollow">Snotr on Twitter</a>
          <a class="dropdown-item" href="/embeds">Snotr Embeds</a>
          <a class="dropdown-item" href="/iphone">iPhone application</a>
          <a class="dropdown-item" href="/privacy">Privacy policy</a>
        </div>
      </li>
    </ul>
  </div>
</nav>
</header>
<div id="adspot-a">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9689722798762145"
     data-ad-slot="3273038290"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
}
);
</script>
</div>
<div id="content" class="container-fluid">
<div class="row">
<div class="col-md-8 col-xl-7 offset-xl-1">
<h2>The moment a dog realizes he's not laying next to a rock.</h2>
<div class="embed-responsive embed-responsive-4by3">
<video id="player" class="embed-responsive-item video-js vjs-big-play-centered vjs-default-skin" controls poster="//snotr.ams3.cdn.digitaloceanspaces.com/21201-xlarge.jpg">
  <source src="//snotr.ams3.cdn.digitaloceanspaces.com/hls/21/21201/v.m3u8" type="application/x-mpegURL">
  <div class="vjs-no-js alert alert-danger">
    <strong>Error:</strong> You have to enable JavaScript in order to play this video.
  </div>
</video>
</div>
<div id="actions" class="row">
<div id="embed" class="col-xs-5 col-lg-2">
<a href="#embedinfo" data-toggle="collapse"><i class="material-icons">code</i> Embed</a>
</div>
<div id="send" class="col-xs-7 col-lg-3 text-xs-right text-lg-left">
<a href="#mailform" data-toggle="collapse"><i class="material-icons">send</i> Send to a friend</a>
</div>
<div id="favorite" class="col-lg-7">
<a href="/login" title="User login">Login</a> to rate this video.
</div>
</div>
<form id="embedinfo" class="collapse" action="/ajax-embedcode.php" method="get">
<input type="hidden" name="id" value="21201">
<p>You can place this video on your website by inserting the (X)HTML code below:</p>
<fieldset>
<legend>Options:</legend>
<div class="form-group row">
<label for="embed-width" class="col-form-label col-xs-4 col-sm-3 col-xl-2">Player width:</label>
<div class="col-xs-8 col-sm-9 col-xl-10">
<input type="number" id="embed-width" class="form-control" value="400" min="0" step="1"> pixels
</div>
</div>
<div class="form-group row">
<label for="embed-height" class="col-form-label col-xs-4 col-sm-3 col-xl-2">Player height:</label>
<div class="col-xs-8 col-sm-9 col-xl-10">
<input type="number" id="embed-height" class="form-control" value="330" min="0" step="1"> pixels
</div>
</div>
<div class="form-group row">
<label class="col-xs-4 col-sm-3 col-xl-2" for="embed-autoplay"><abbr title="Automatically play the video when the page is loaded">Autoplay:</abbr></label>
<div class="col-xs-8 col-sm-9 col-xl-10">
<label class="custom-control custom-checkbox">
<input type="checkbox" id="embed-autoplay" class="custom-control-input">
<span class="custom-control-indicator"></span>
</label>
</div>
</div>
</fieldset>
<fieldset>
<legend>Embed code:</legend>
<pre><span class="blue">&lt;</span><span class="orange">iframe</span> <span class="green">src</span><span class="blue">=</span><span class="red">&quot;https://www.snotr.com/embed/21201&quot;</span> <span class="green">width</span><span class="blue">=</span><span class="red">&quot;400&quot;</span> <span class="green">height</span><span class="blue">=</span><span class="red">&quot;330&quot;</span> <span class="green">frameborder</span><span class="blue">=</span><span class="red">&quot;0&quot;</span><span class="blue">&gt;&lt;/</span><span class="orange">iframe</span><span class="blue">&gt;</span></pre>
</fieldset>
</form>
<form id="mailform" class="collapse" action="/ajax-mailfriend.php" method="post">
<input type="hidden" name="id" value="21201">
<p>You can email this video to your friends by entering their addresses below:</p>
<fieldset>
<legend>Your information:</legend>
<div class="form-group row">
<label for="mailform-from-name" class="col-form-label col-sm-4 col-lg-3">Your name:</label>
<div class="col-sm-8 col-lg-9">
<input type="text" id="mailform-from-name" class="form-control" name="from-name" size="30" value="">
</div>
</div>
<div class="form-group row">
<label for="mailform-from-mail" class="col-form-label col-sm-4 col-lg-3">Your email address:</label>
<div class="col-sm-8 col-lg-9">
<input type="text" id="mailform-from-mail" class="form-control" name="from-mail" size="30" value="">
</div>
</div>
</fieldset>
<fieldset>
<legend>Recipients:</legend>
<div id="mail-recipients">
<label for="mailform-firstrecipient">Email addresses:</label>
<div id="recipient-inputs">
<p><input type="text" id="mailform-firstrecipient" class="form-control" name="to-mail[]" size="30"></p>
</div>
<p><a id="recipient-add" href="javascript:void(0);"><i class="material-icons">add</i> Add another recipient</a></p>
</div>
</fieldset>
<fieldset>
<legend>Human verification:</legend>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div class="g-recaptcha" data-sitekey="6Lf4al8UAAAAAFow5NqH4fViLejFX7n-7N28d8w3"></div>
</fieldset>
<p class="m-t-1">
<input type="submit" class="btn btn-primary" value="Send email">
</p>
</form>
      <h3 class="m-b-1" style="margin-top: 2.5rem;">People who liked this video also liked</h3>
    <div id="relevant" class="row">
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21202/Kids_Jokingly_Hit_Each_Other_With_Trash_Cans_Lid" title="Kids Jokingly Hit Each Other With Trash Can's Lid"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21202-small.jpg" class="img-fluid" alt="Kids Jokingly Hit Each Other With Trash Can's Lid"></a>
        </div>
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21200/Walking_the_dog_in_Italy" title="Walking the dog in Italy"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21200-small.jpg" class="img-fluid" alt="Walking the dog in Italy"></a>
        </div>
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21197/Ignoring_physical_laws_in_stop_motion" title="Ignoring physical laws in stop motion"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21197-small.jpg" class="img-fluid" alt="Ignoring physical laws in stop motion"></a>
        </div>
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21193/Barred_Owl_Hunting_a_Chipmunk_-_Epic_Pursuit_in_Daylight" title="Barred Owl Hunting a Chipmunk - Epic Pursuit in Daylight"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21193-small.jpg" class="img-fluid" alt="Barred Owl Hunting a Chipmunk - Epic Pursuit in Daylight"></a>
        </div>
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21192/Woman_s_bills_surge_after_mystery_thief_steals_her_electricity_A_Current_Affair" title="Woman&rsquo;s bills surge after mystery thief steals her electricity | A Current Affair"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21192-small.jpg" class="img-fluid" alt="Woman&rsquo;s bills surge after mystery thief steals her electricity | A Current Affair"></a>
        </div>
              <div class="col-xs-4 col-lg-2 m-b-2">
          <a href="/video/21190/Underwater_Creatures" title="Underwater Creatures"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21190-small.jpg" class="img-fluid" alt="Underwater Creatures"></a>
        </div>
          </div>
  <div class="row">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9689722798762145"
     data-ad-slot="4304434697"
     data-matched-content-rows-num="4,2"
     data-matched-content-columns-num="1,2"
     data-matched-content-ui-type="image_stacked,image_stacked"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
}
);
</script>
</div>
<h3 id="comments" class="m-y-1">Comments</h3>
<p id="comments-info" class="pull-sm-left">0 comments posted so far.
<a href="/login" title="User login">Login</a> to add a comment.
</p>
<p class="pull-sm-right">
<a id="expandall" href="javascript:void(0)">Expand all comments</a>
</p>
<div class="clearfix"></div>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
</div>
<div id="sidebar" class="col-md-4 col-xl-3">
  <h3 class="m-b-1">More videos</h3>
<div id="morevideos">
<ul><li id="mv-1585899614"><a href="/video/21202/Kids_Jokingly_Hit_Each_Other_With_Trash_Cans_Lid" title="Kids Jokingly Hit Each Other With Trash Can's Lid"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21202-small.jpg" alt="Kids Jokingly Hit Each Other With Trash Can's Lid"></a></li><li id="mv-1585888814"><a href="/video/21201/The_moment_a_dog_realizes_hes_not_laying_next_to_a_rock" title="The moment a dog realizes he's not laying next to a rock."><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21201-small.jpg" alt="The moment a dog realizes he's not laying next to a rock."></a></li><li id="mv-1585546322"><a href="/video/21200/Walking_the_dog_in_Italy" title="Walking the dog in Italy"><img src="//snotr.ams3.cdn.digitaloceanspaces.com/21200-small.jpg" alt="Walking the dog in Italy"></a></li></ul>
</div>
<p id="mvcontrols" class="clearfix">
<a href="/browse/" id="mv-newer" class="btn btn-primary btn-sm pull-xs-left"><i class="material-icons">keyboard_arrow_left</i> newer</a>
<a href="/browse/" id="mv-older" class="btn btn-primary btn-sm pull-xs-right">older <i class="material-icons">keyboard_arrow_right</i></a>
</p>
<h3 class="m-b-1" style="margin-top: 2.5rem;">About this video</h3>
<div id="videospecs">
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Category:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8"><a href="/browse/3/" title="Browse the Animals category">Animals</a></span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Published:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8"><abbr title="3 April 2020, 04:40">19 hours ago</abbr></span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Submitted by:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8"><a href="/profile/thundersnow">thundersnow</a></span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Views:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8">359</span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Rating:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8">
<img id="video-rating" src="//snotr.ams3.cdn.digitaloceanspaces.com/images/rating/10.png" width="41"  height="14" title="Rated 10 out of 10" alt="10 out of 10"/> (10 votes)
</span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Length:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8">19 seconds</span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Filesize:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8">3.2 megabytes</span>
</p>
<p class="row">
<strong class="col-xs-4 col-sm-3 col-md-5 col-lg-4">Dimensions:</strong>
<span class="col-xs-8 col-sm-9 col-md-7 col-lg-8">1024 &times; 576 px</span>
</p>
</div>
<h3 class="m-b-1" style="margin-top: 2.5rem;">Share this video</h3>
<div id="share">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=101527639921196";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" id="share-facebook" data-href="https://www.snotr.com/video/21201/The_moment_a_dog_realizes_hes_not_laying_next_to_a_rock?utm_source=facebook" data-send="false" data-layout="box_count" data-width="50" data-show-faces="false"></div>
<a id="share-fb" href="https://www.facebook.com/dialog/feed?app_id=101527639921196&link=http%3A%2F%2Fwww.snotr.com%2Fvideo%2F21201%2FThe_moment_a_dog_realizes_hes_not_laying_next_to_a_rock&redirect_uri=http%3A%2F%2Fwww.snotr.com%2Fshare.php%3Fid%3D21201"><span>f</span> Share</a>
<a class="twitter-share-button" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.snotr.com%2Fvideo%2F21201%2FThe_moment_a_dog_realizes_hes_not_laying_next_to_a_rock">Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || new Object();
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>
</div>
<div id="adspot-b">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9689722798762145"
     data-ad-slot="3273038290"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
}
);
</script>
</div>
</div>
</div>
</div>
<footer class="container-fluid">
<p>&copy; 2007-2020, InnoLabs BV. All rights reserved. <a href="/rss.xml" class="rss" title="Subscribe to Snotr's RSS feed">RSS</a></p>
</footer>
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#efefef",
      "text": "#404040"
    },
    "button": {
      "background": "#8ec760",
      "text": "#ffffff"
    }
  },
  "content": {
    "href": "https://www.snotr.com/privacy"
  }
})});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2261074-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){
dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2261074-1', {
'anonymize_ip':true}
);
</script>
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){
m[i]=m[i]||function(){
(m[i].a=m[i].a||[]).push(arguments)}
;
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}
)
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
   ym(53220799, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   }
);
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/53220799" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.3.4/js/tether.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.3/js/bootstrap.min.js" integrity="sha384-ux8v3A6CPtOTqOzMKiuo3d/DomGaaClxFYdCu2HPMBEkf6x2xiDyJ7gkXU0MWwaD" crossorigin="anonymous"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/videojs.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/videojs-contrib-hls.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/videojs.persistvolume.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/video.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/comments.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/videojs.ads.min.js?v86"></script>
<script src="//snotr.ams3.cdn.digitaloceanspaces.com/js/videojs.ima.js?v86"></script>
</body>
</html>
